University of Southern California

Adobe Flash Player Update for February 2014

Posted on by mbordas

On February 4, Adobe released an update to address a zero-day vulnerability in Flash Player that could allow an attacker to take control of your computer. (Zero-day vulnerabilities are those which exploit previously unknown vulnerabilities and for which no patch has been released.) Adobe has received reports that this vulnerability is currently being exploited and encourages users to update to the latest version of Flash Player as soon as possible.

For more information about this update, see Adobe’s security bulletin at http://helpx.adobe.com/security/products/flash-player/apsb14-04.html. To download the latest version of the Flash Player, visit http://get.adobe.com/flashplayer.

Comments are closed.