University of Southern California

Zero-Day Vulnerability in Adobe Flash Player

Posted on by tzuchinc

Adobe recently released a security advisory to address a zero-day vulnerability affecting Flash Player. (Zero-day vulnerabilities are those that exploit previously unknown vulnerabilities and for which there is no available patch.) If successfully exploited, this vulnerability could allow an attacker to take control of affected computers.

You can download the latest version of the Adobe Flash Player, which includes a fix that addresses the vulnerability, at get.adobe.com/flashplayer. For more information, visit the Adobe Security Bulletins and Advisories page.

Comments are closed.